Zip code missing leading 0 in Postal/Zip column

Posted by Jeffp769 Jeffp769  
Report Content as Inappropriate
Options
When I add a new vendor and enter a zip code that has a leading number 0,in the column marked Postal/Zip that leading 0 does not appear. It does appear in the window above with all the other vendor information

2 Comments

classic Classic list List threaded Threaded
Andrew Wilcox Andrew Wilcox
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Zip code missing leading 0 in Postal/Zip column

Good catch.  Excel is treating it like any other number.

Andy

On Jan 29, 2017, at 4:14 PM, Jeffp769 [via Open Auction] <[hidden email]> wrote:

When I add a new vendor and enter a zip code that has a leading number 0,in the column marked Postal/Zip that leading 0 does not appear. It does appear in the window above with all the other vendor information


If you reply to this email, your message will be added to the discussion below:
http://open-auction.2317897.n2.nabble.com/Zip-code-missing-leading-0-in-Postal-Zip-column-tp7559430.html
To start a new topic under Open Auction, email [hidden email]
To unsubscribe from Open Auction, click here.
NAML

Jeffp769 Jeffp769
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Zip code missing leading 0 in Postal/Zip column

How often do you do new releases? Another suggestion is to incorporate a solicitation type field. My school has volunteers that work on a spread sheet we use that has vendors separated by online, walk in, mail and email. To have a way to track this would be beneficial to see where we are spending time on vendors that may not be donating. I can then focus these people on other aspects.
Loading...